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Chapter 1 : Can't save word documents to my documents file - Microsoft Community
You can save a Microsoft Word document by going into the File menu and clicking "Save". If you have specific
publication or printing requirements, you can also use the "Save As" feature to save your document as a file type other
than MS Word (e.g., PDF).

Less If you need to save a Word document as a webpage, your best bet is to use the Web Page, Filtered option.
When you save your document as a filtered webpage, Word keeps only the content, style instructions, and
some other information. The file is small, without a lot of extra code. In the Save as type list, choose Web
Page, Filtered. But your file will be largerâ€”almost 10 times larger. To save pictures in a separate folder from
the text part of the webpage, choose the Web Page type. When you post the webpage to a website, post the
pictures folder, too. Then right-click the page in Internet Explorer and click View Source. Other ways to share
a document online Word was originally designed to create and print documents. In Word , you now have other
options for sharing your thoughts and your work online. Word keeps the least amount of information with
your content. Click Publish as Blog Post. The first time you post a document to your blog, Word guides you
through registering your blog account. Save onto OneDrive and share Share your document with friends and
colleagues by saving it to OneDrive and inviting them to view it. Choose a location in your OneDrive folders.
Type a file name, and then click Save. Then invite others to view your document. Add their email addresses.
In the Save as type list, click PDF. Expand your Office skills.
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Chapter 2 : Can I save a PowerPoint presentation as a Word document or PDF? - Ask NWTC
Save your document to OneDrive so you can get to it from anywhere - at work, at home, or on the go. Go to File > Save
As. Select OneDrive so you can get to your document from anywhere.

As with previous versions of Word, you can save files to your computer. If you prefer, you can also save files
to the cloud using OneDrive. You can even export and share documents directly from Word. Watch the video
below to learn how to save and share Word documents. Save and Save As Word offers two ways to save a file:
Save and Save As. These options work in similar ways, with a few important differences. After that, you can
click the Save command to save it with the same name and location. About OneDrive Most features in
Microsoft Office, including Word, are geared toward saving and sharing documents online. This is done with
OneDrive, which is an online storage space for your documents and files. Review our lesson on Understanding
OneDrive to learn more. To save a document: Saving early and often can prevent your work from being lost.
Locate and select the Save command on the Quick Access Toolbar. Click Browse to select a location on your
computer. Alternatively, you can click OneDrive to save the file to your OneDrive. The Save As dialog box
will appear. Select the location where you want to save the document. Enter a file name for the document, then
click Save. The document will be saved. You can click the Save command again to save your changes as you
modify the document. Using Save As to make a copy If you want to save a different version of a document
while keeping the original, you can create a copy. To change the default save location: If you find this
inconvenient, you can change the default save location so This PC is selected by default. Click the File tab to
access Backstage view. The Word Options dialog box will appear. The default save location will be changed.
AutoRecover Word automatically saves your documents to a temporary folder while you are working on them.
If you forget to save your changes or if Word crashes, you can restore the file using AutoRecover. If autosaved
versions of a file are found, the Document Recovery pane will appear on the left. Click to open an available
file. The document will be recovered. By default, Word autosaves every 10 minutes. If you are editing a
document for less than 10 minutes, Word may not create an autosaved version. Exporting documents By
default, Word documents are saved in the. However, there may be times when you need to use another file
type, such as a PDF or Word document. To export a document as a PDF file: A PDF file will make it possible
for recipients to viewâ€”but not editâ€”the content of your document. Select the location where you want to
export the document, enter a file name, then click Publish. To export a document to other file types: You may
also find it helpful to export your document to other file types, such as a Word Document if you need to share
with people using an older version of Word or as a. Select a file type, then click Save As. Select the location
where you want to export the document, enter a file name, then click Save. You can also use the Save as type
drop-down menu in the Save As dialog box to save documents to a variety of file types. Sharing documents
Word makes it easy to share and collaborate on documents using OneDrive. In the past, if you wanted to share
a file with someone you could send it as an email attachment. While convenient, this system also creates
multiple versions of the same file, which can be difficult to organize. This lets you and the people you share
with edit the same document without having to keep track of multiple versions. In order to share a document,
it must first be saved to your OneDrive. To share a document: Click the File tab to access Backstage view,
then click Share. The Share pane will appear. Click the buttons in the interactive below to learn more about
different ways to share a document. We recommend using this option because it gives you the greatest level of
control and privacy when sharing a document. Email From here, you can share your document directly
through Microsoft Outlook. Present Online From here, you can share your document online as a live
presentation. Word will generate a link that others can open in their web browser. Post to Blog From here, you
can use Word to post entries directly to your blog if you use one of the supported blogging sites such as
SharePoint Blog, WordPress, or Blogger. Open our practice document. Use Save As to create a copy of the
document. Name the new copy Saving Challenge Practice. You can save it to a folder on your computer or to
your OneDrive. Export your document as a PDF.
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Chapter 3 : How Can I Save My Documents in WordPad? | It Still Works
Open the word document you want to convert to an Excel worksheet, and click File or Office Button > Save As. Then
select a location you want to put at, and select Plain Text from the drop down list of Save as Type.

Word documents have a. While the program can hold various images within the file, you cannot directly save
a Word file as a. Depending on exactly what you need to capture digitally as a JPEG, you may need to go
through several steps to convert the. Paint is a user-friendly graphics and image-editing software program.
Start by opening the Word file. Size the document so the entire document is visible on the screen using the
zoom features in Word. You can convert only what is visible in the screen, so be certain to size it accordingly.
Keep in mind that the other parts of your screen that are visible will also be captured, but you can remove the
extra in the image editor. Press the "Print Screen" button on the keyboard to copy the visible section of the
Word document. Go to the Start menu and open Microsoft Paint. In the Edit menu, select "Paste. Use the Crop
tool to remove any unwanted sections of the document. Select "Save As" in the File menu and name the file.
Under the file name, make sure the document extension is. Repeat this process for additional pages in the
Word document. The standard PowerPoint file extension is. Open the Word document and a new blank
PowerPoint presentation. Select a blank template in PowerPoint to prevent additional backgrounds from
showing up in the final document. Once copied, go to the PowerPoint slide. Open a text box and paste the
information from Word into that box. Delete any other text and image boxes if there are any on the slide
template. Third-Party File Conversion Many third-party programs exist to convert files from one format to
another. Zamzar or Neevia Technologies are two such programs you can use. Most of these tools require you
to search and open the file in the third-party program. Once the file is chosen, you then choose the new file
extension desired for the document. In this case, you would use a. The file is usually converted with an option
to either download upon completion or to email yourself the file. Tip Using third-party software programs puts
the user at risk of spam or computer viruses. Tip Replace text on your website with an image of the text to
prevent visitors from copying it.
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Chapter 4 : Cannot Save a File in Microsoft Word
When I try to save a new document with Save As everything goes normally until I click Save in the dialog box. Word
then displays the Save as dialog box again and will continue doing so every time I click Save. It seems to be a hard
loop. I deleted the Normal template and that had no effect on the problem.

Sometimes, however, the audience for which you are creating a file might want that file in a format that is
actually better suited for a particular program. This is the case with Powerpoint and Word, which will come in
handy when you need to save a Powerpoint presentation in the Word. This ensures that you can freely create
and edit the program in Powerpoint, then simply convert it to a Word document when you are done. Create a
Word Document from a Powerpoint Slideshow What you are actually doing is creating handouts in Microsoft
Word that are based upon the existing slides that are in your Powerpoint presentation. This tutorial will
assume that you know how to save files in both Powerpoint and Word and have both programs installed on
your computer, so we will be focusing on finding and customizing the tool that will allow you to generate the
handouts that you need from the Powerpoint presentation that you have. You can do a lot with the printing
functions in Powerpoint, if your audience only needs a printed version of your presentation. For example, this
tutorial will teach you how to print your presentation as an outline. But to learn about the functionality that
exists between Powerpoint and Word, continue reading below. Double-click your Powerpoint presentation to
open it in Powerpoint. Click the File tab at the top-left corner of the window. Double-click the Create
Handouts option in the File Types section at the center of the window. Choose your desired layout option from
the top section of the window, choose the Paste or Paste link option, depending on your preferences, then click
the OK button. If you choose the Paste link option, then double-clicking a slide will return you to Powerpoint
to make the edit. This will open your slides in Word. You can then proceed to edit the content in your slides
and any notes you have for those slides. You can also increase the size of the slide image by clicking the slide
border and dragging in outward. And, depending upon the layout of your slides, you might even want to
change the page layout of your document in Word to the landscape option. Once you are done configuring the
slideshow in Word, be sure to save the document. If your initial options for converting from Powerpoint to
Word did not work out the way you expected, simply close the created Word document without saving it, then
try again. The first time I did this I had to try a few different options in Step 5 before I found the one that I
liked. If it took a long time for your computer to generate the Word version of your slideshow, that could be
an indication that you need to upgrade your laptop.
Chapter 5 : How to Save an Email to Microsoft Word | calendrierdelascience.com
Click JPEG. Doing so will allow you to save the PDF version of your Word document as a JPEG file. You'll see a slider
appear below the Format box; clicking and dragging it right will increase your JPEG's quality, while dragging it left will
decrease the quality.

Chapter 6 : 3 Ways to Change a Word Document to JPEG Format - wikiHow
If you want to save your Word doc in a format that's not available in Word's preset defaults, complete Steps No. 1 and
No. 2 above, and then choose Save as Another File Type Click the Save As box.

Chapter 7 : How to Save Powerpoint File as a Word Document - Solve Your Tech
When I had word I would save a word document and it woul automatically go to My Documents file. In Word I am unable
to get the doucment into my documents file. In fact, I don't know where it is saved.

Chapter 8 : How to Save a Microsoft Word Document (with Pictures) - wikiHow
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Saving Word document as image can make you transfer or read document much easier. Save one page of document as
image with Screenshot feature in Word(5 steps) Save one page of document as image with Print Screen key and Paint
Program(7 steps) Batch save each page of Word document as individual image.

Chapter 9 : How to quickly save Pages files in Word format - CNET
Save your Word document as a plain-text file. In order for Excel to convert your document into its worksheet, you must
change the type of file to calendrierdelascience.com file. Click "File," "Save As," "Computer" and then "Browse" and
locate a directory to save your file to.
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